运行java弹出Orcale JInitiator 版本太旧该如何解决?

2022-07-21 5:57:37 网络知识 官方管理员
我们在运行java软件弹出OracleJInitiator版本太旧。请安装版本1.1.8.2或更高版本。该怎么解决这个问题呢?很多朋友都碰到这类的问题,其实方法很简单的,下面小编就为大家介绍一下,来看看吧!

工具/原料

java

jre

方法/步骤

1、如图,弹出需要安装更高版本OracleJInitiator的提示,但是一般使用者根本不知道什么是OracleJInitiator,网上也很难直接找到它,有些人便一头雾水。

2、首先,我们在在软件卸载中搜索java(可以使用360的软件卸载功能),便会出现下图中所示Java8Update60。不管是什么版本,请将该软件卸载掉,注意可能不止这一个,请将所有的java版本都卸载掉。

3、然后重新运行你需要运行的软件或者打开网页。这时候一般会弹出安装java的提示,请点击下载安装。或者直接从网上下载提示中的Java6.0Update7。

4、之后点击安装,按照提示一步步的操作。

5、安装完成后重启一下浏览器或者你需要运行的软件。就可以正常运行了。如果弹出相关安全信任的选项,请选择信任。

以上就是运行java弹出OrcaleJInitiator版本太旧的解决方法,大家看明白了吗?希望能对大家有所帮助!


发表评论: